Home / What phone platforms and devices are supported?

Socialite supports both iOS and Android users. 

  • iOS users must have an iPhone 5 or newer, running on iOS 9 or above. 
  • Android users must have an Android device, running on Android 5.0 or above. 

We strongly recommend that you update your phone’s operating system to the latest version available to ensure a smooth mobile app experience.